Back to overview
Degraded
Tracing Experience Degradation
Jan 31, 2026 at 10:09am UTC
Affected services
app.traceloop.com
Resolved
Jan 31, 2026 at 11:09am UTC
The issue has been resolved.
Affected services
Created
Jan 31, 2026 at 10:09am UTC
We're currently experiencing degraded performance with our tracing service. While traces may not be visible at this time, they are being stored and will be fully available once the issue is resolved. No data will be lost.
Affected services