Back to overview
Downtime
Traceloop is down
Nov 16 at 03:53pm IST
Affected services
api.traceloop.com/v1/traces
app.traceloop.com
Resolved
Nov 16 at 05:28pm IST
All issues have been resolved and services should be back to normal.
Affected services
Created
Nov 16 at 03:53pm IST
Traceloop is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services