Back to overview
Degraded
Incoming traces are not shown on Traceloop
Jan 22 at 03:25pm IST
Affected services
api.traceloop.com/v1/traces
Resolved
Jan 22 at 03:51pm IST
We've mitigated the issue and it is now resolved.
Affected services
api.traceloop.com/v1/traces
Created
Jan 22 at 03:25pm IST
We're currently investigating an issue related to the processing of incoming traces in our systems.
Affected services
api.traceloop.com/v1/traces